Zanci

Sweetfx Preset Selector not working

24 posts in this topic

Hi,

i installed Overwolf and the plugin SweetFX Preset Selector. I went into Guild Wars 2, used ctrl+Tab and started the Selector. In the left up corner a window shows up "This plugin is not supported". In the middle of the monitor the normal window showed up, where i should select a path for the game, but that is not possible. 

I tryed to solve that problem with installing  DirectX User Runtime and reinstalling that plugin, that nothing helped. I think there is anything missing, but i don't know what that should be.

Greetings

Share this post


Link to post
Share on other sites

New to Overwolf, installed it mainly to try out SweetFX but I have also come across this issue. Any chance of an update on the situation?

Screenshot showing the issue. 

 

Edited by anTastico

Share this post


Link to post
Share on other sites

Same problem here, also got Overwolf for SweetFX (Guild Wars 2). My screen looks like anTastico's.

Edited by buckeyeACE

Share this post


Link to post
Share on other sites

Hey Guys,

This app had some bugs and was taken out of the appstore.

The app's developer is currently working on a fixed new version :)

Sorry for the inconvenience.

anTastico likes this

Share this post


Link to post
Share on other sites
3 hours ago, ChriSKate said:

Hey Guys,

This app had some bugs and was taken out of the appstore.

The app's developer is currently working on a fixed new version :)

Sorry for the inconvenience.

No inconvenience what so ever, thanks for updating us!

ChriSKate likes this

Share this post


Link to post
Share on other sites

@Jash @anTastico Hey guys!

Please go ahead and try the new SweetFX app from our app store...
If you have it installed, just restart Overwolf and it will update to the latest version (1.1.0)

Let me know if it works ok
LEO

Share this post


Link to post
Share on other sites
On 2/12/2017 at 2:54 PM, LEOkonami said:

@Jash @anTastico Hey guys!

Please go ahead and try the new SweetFX app from our app store...
If you have it installed, just restart Overwolf and it will update to the latest version (1.1.0)

Let me know if it works ok
LEO

Yup working fine for me now, thanks @LEOkonami :)

LEOkonami likes this

Share this post


Link to post
Share on other sites

Still not working for me. It constantly says "The installation could not be verified. Reshade wasn't loaded by the game. You may have picked the wrong installation folder or architecture for your game." This is not true, because I know where the game is installed, and I know it is stored in the bin64 folder and I know I have to select 64-bit and DirectX9. The SweetFX folder was, however, placed in the bin64 folder and the files seem to be contained in it too. Just the verficiation of the addon doesn't work apparently. Any hints?

Share this post


Link to post
Share on other sites

@geolove

I think I had a similar issue the first time I tried installing it. Nothing would work and I almost gave up. What I ended up doing is installing it three time. In the Guild Wars 2 folder, in the bin64 folder and also in the bin folder. Not sure if that had anything to do with it working.

LEOkonami likes this

Share this post


Link to post
Share on other sites

@Brisk67@LEOkonami At first I thought it did (I could at least install it the way Brisk suggested), but whenever I select any preset, nothing changes at all. Then I checked in my GW2 folder and saw, that only the last installation in the GW2 main folder (so not the bin sub folders) is altered upon selecting any presets. I uninstalled it the way the app told me (run app without runing game), but it only removed the last installation (in the GW2 main folder). I deleted the SweetFX folders in the bin and bin64 folder in order to reinstall it with the last location in the bin64 folder. I installed in in the GW2 main folder (not yet in the other two), and this worked. I uninstalled it again just to install in only in the bin64 folder without success. So I think what causes the error: app is only detected in the GW2 main folder, not in the bin folders. Without the working installation in the bin folder your game is runing in, you can't use the app. @Brisk67: I bet your SweetFX presets aren't changing, are they?

Share this post


Link to post
Share on other sites

Hey so i installed it and everything just fine but when i change presets it seems like nothings being changed. Any suggestions

Share this post


Link to post
Share on other sites

Hey everyone.

That's some weird behaviour you guys are describing, thanks for the reports. May I ask how you guys start GW2? Are you using any command line options, or even a third party launcher?

LEOkonami and Jash like this

Share this post


Link to post
Share on other sites

I start GW2 from my desktop shortcut. I have tried opening it from the game folder in program files and still little to no change when i switch presets. How drastic are the changes from preset to preset? Should I see a huge difference between presets? Sorry still new to Overwolf/ sweet fx.

Share this post


Link to post
Share on other sites
16 hours ago, aRestless said:

May I ask how you guys start GW2? Are you using any command line options, or even a third party launcher?

Using my desktop shortcut with a small addition to generate high res screenshots: "C:\Program Files (x86)\Guild Wars 2\Gw2-64.exe" -bmp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now