vadren

Overwolf hiding in World of Warcraft

11 posts in this topic

Hey. First I'm running of course Overwolf and then WoW but when I'm maximizing WoW Overwolf are hiding and I have to right click tray icon and check show Overwolf but when I'm maximizing WoW it's hiding again and again..

Edited by vadren

Share this post


Link to post
Share on other sites

Hey @vadren!

Thank you for reaching out to us,

Overwolf has new dock display options, go to the Overwolf settings menu:

  1. Go to the "General" tab
  2. Look for "Dock in-game behavior"
  3. There you can choose "Keep the dock visible..."

If the checkbox isn't checked the dock will disappear after a short time, but you can pop the dock by pressing Ctrl+Tab.

Share this post


Link to post
Share on other sites

Hey there vadren!

Thanks for reaching out to us! In order to better understand your issue we will need to analyze you Overwolf log folder, can you please send us your log files? Please follow the instructions here.

 

Waiting to hear from you soon

Share this post


Link to post
Share on other sites
12 hours ago, vadren said:

I have reinstalled app but I have still the same problem.

Log.rar

BTW thanks for your reply!

I prepared a gamelist file that might fix the issue for you. If it does, let me know and we will release the fix to all of our users.
 
To use the game list just follow these 5 simple steps:
  1. Click the Windows “Start” button.
  2. In the "Search" bar type "%localappdata%/Overwolf" without the quotation marks. Press enter.
  3. Locate the GamesList.xml and replace the file with the attached file here
  4. Restart Overwolf
  5. Start the game after Overwolf starts

Follow this Gif-guide: https://gfycat.com/GlisteningZealousKouprey

GamesList.8963042WowRtFix.xml.7z

Share this post


Link to post
Share on other sites
9 minutes ago, vadren said:

I have still the same problem and sometimes it freezes my game.

We want to try debugging your issue via Teamviewer (You can download it here), can we try and remote desktop your computer together?
Look me up on skype: LEOkonami.
 

vadren likes this

Share this post


Link to post
Share on other sites

LEOkonami AGAIN thanks for your help! The issue was Fraps. So when someone else have this problem and have running Fraps you just should turn it off.

Edited by vadren
LEOkonami likes this

Share this post


Link to post
Share on other sites
On 1/25/2017 at 7:32 PM, vadren said:

LEOkonami AGAIN thanks for your help! The issue was Fraps. So when someone else have this problem and have running Fraps you just should turn it off.

We are working on a fix for this issue, I hope that a fix will be available soon.
If you are experiencing this issue make sure to disable Fraps as a workaround.     

Rock On!
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now