Sign in to follow this  

Still load at startup

Recommended Posts

The overwolf option to load at startup is un checked but since 3 days it still load + it's weird that overwolf doesn't appear either in the startup page of taskman.

How do I disable it please.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this