mikeyhalla

Overwolf doesn't start with Windows

Recommended Posts

I have overwolf set to start when I logon and it is not starting back up when I shutdown my computer then turn it on the next day. Sometimes it start, but usually it doesn't. It works fine if I start it manually. 

I have disabled windows 10 fast startup because I'm using primocache. I am not sure if either that or primocache are the reason. I have reinstalled overwolf and ran cleanup and it still most of the time will not start at logon.

Thank you! :D

 

 

Share this post


Link to post
Share on other sites

Ok, so more specifically and correctly; it does start with Windows but I don't see it in the tray and it doesn't work correctly. It starts the launcher only and nothing else.

I have even created a shortcut with -silent at the end which is what overwolf uses to start at logon silently into the notification tray and it only starts the launcher hidden and does nothing. I only found this out by looking in the task manager.

Share this post


Link to post
Share on other sites

Changing the file to started in the shortcut from OverwolfLauncher.exe to Overwolf.exe -silent and putting that in the startup folder seems to have resolved the issue for me. Keep in mind I'm on latest version of Windows x64.

Share this post


Link to post
Share on other sites
On ‎12‎/‎31‎/‎2017 at 9:16 AM, MAL05875 said:

Hi @mikeyhalla, could you tell me exactly what you did to resolve this problem. I have the same problem. I'm not that good with computers so don't expect me to know any of the advanced stuff.

Thank you:),

Tim

 

You need to open overwolf and turn off start at logon then create a shortcut to overwolf.exe in C:\Program Files (x86)\Overwolf and put that shortcut in C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup and then right click the shortcut and click properties then add  -silent at the end of target.

For example: "C:\Program Files (x86)\Overwolf\Overwolf.exe" -silent

There are other ways but this is the easiest.

The problem for me was the launcher.exe but it's only a problem on my desktop.

 

LOG FILE INCLUDED IN THIS POST - FOR @ChriSKate

Sorry for late reply...

 

Log.7z

Share this post


Link to post
Share on other sites
4 minutes ago, tomwolfgang said:

Hi,

Did you notice any error messages appearing?

No, it works perfect. LOL I assume that launcher was only a debugger so idk why it works now but it does. :D

Share this post


Link to post
Share on other sites
1 hour ago, tomwolfgang said:

Cool, would you mind if I uploaded yet another one that might crash again for you to test? It will help us a lot.

It is working for me but it took a long time to show in the notification tray. I thought at first that it wasn't working but it finally did show.

Share this post


Link to post
Share on other sites

hmm... maybe the difference is where you are running it from.

Can you try to copy the file: %programfiles(x86)%\Overwolf\OverwolfLauncher.exe to the same directory you are running the past two versions I posted here?

Then try to run it.

Share this post


Link to post
Share on other sites

I did run it from there. I over wrote the original file (careless) with the first launcher and then made back up of first one and used the last file you gave me. All of this from original location: 

%programfiles(x86)%\Overwolf\OverwolfLauncher.exe

Share this post


Link to post
Share on other sites

So... I'm not 100% sure about anything anymore other than when I started this thread, Overwolf was not showing in the Notification area when I started my computer. I tried all of the above patches and they all worked. This morning I put what I think was the actual original launcher back in to see if it would work and it did so i'm not sure if it was windows or overwolf now. I'm not even sure that the file that I think is the original is the same file. I copied it from my laptop to the problem pc and rebooted and it worked perfectly.

 

This thread can be closed at this point. Thank you.

Share this post


Link to post
Share on other sites

It might have been related to something specific that happened (Windows update/Overwolf update etc...) - PC/Windows is a challenging platform.

 

On a personal note - I want to thank you for you pro-activeness: you didn't just uninstall us, you actually went into our forums and opened a thread about the problems you had. 
This is amazing and helps us keep our software updated and relevant.

GG!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now