FPS and Recording display

Recommended Posts

Hey there sc2142,

Sure there is a way, you will need to change the recording mode by:


  1. Opening the Overwolf settings menu (by clicking on the small wrench icon on the dock)
  2. Press on the "Capture" tab
  3. In the capture tab you will see (Under Video) Recording Mode
  4. Check the "Record active game" and uncheck the "capture Overwolf windows"
  5. Click on Save

Now all of overwolf including the FPS won't show in your video.

Rock On! 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now